Unable to delete Addon

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
terrytowell Offline
Junior Member
Posts: 3
Joined: Mar 2014
Reputation: 0
Post: #1
I added another scraper for my TV shows as there was a couple of shows not being picked up (it turned out to be my fault in the end, wrong folder name) which is called XEM, unfortunately this now seems to be picking up all sorts of TV programs that I have never watched or don't even have on my server, some dating back to the 70's.
My problem is that I still have TVDB as my default but I wish to delete XEM but can't, the reason I can't is that the delete is greyed out and all I can do with this is either configure or display the change log which are both pointless to me.
Hopefully the above is not too confusing.
Regards,
TT.
find quote
jmarshall Offline
Team-XBMC Developer
Posts: 26,181
Joined: Oct 2003
Reputation: 176
Post: #2
It's likely because you still have the XEM scraper assigned to a path. Go through your sources and 'set content'/'change content' on each making sure you don't.

You can also check this by doing some SQL queries on your database:

select strScraper from path;

or thereabouts.

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


[Image: badge.gif]
find quote
terrytowell Offline
Junior Member
Posts: 3
Joined: Mar 2014
Reputation: 0
Post: #3
I deleted my source then re added it again, it gave me the same 2 scrapers, TVDB & XEM, I only chose TVDB, it then does the initial scrape which is fine for an hour or so by showing the correct programs on my server but then eventually in the next hour or so it decides to show the older TV programs again. I am running this from an android mx box & not a pc.
find quote