RSS not working - everyting else is

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Virtualburn Offline
Junior Member
Posts: 29
Joined: May 2009
Reputation: 0
Post: #1
Just wondering if there is anything I need to do to select /start the RSS stream on the bottom of the skin.

I have the weather working fine and everything else just no RSS.

ta.
find quote
JustMeD Offline
Team Razorfish
Posts: 416
Joined: Aug 2007
Post: #2
Silly question but have you enabled it in settings.
find quote
Virtualburn Offline
Junior Member
Posts: 29
Joined: May 2009
Reputation: 0
Post: #3
Probably not a silly question. Although it is enabled in the settings when I go in to the choices of RSS feeds I can't select them.

I also had an issue with not being able to fast forward in a movie, it would move the slider over to 32x but just the sound would go off on the movie and it would continue at normal speed.

I have however just installed the Skin for the XBOX rather than the full version I was running. Had no delays or other issues apart from this. I'll try the RSS again and test a movie this evening.
find quote
Virtualburn Offline
Junior Member
Posts: 29
Joined: May 2009
Reputation: 0
Post: #4
It's enabled, still nothing - can't seem to find the selection of feeds I had with the full version skin?

[EDIT]

The selection of RSS I found previously was under the 'Default' heading in Scripts. I think this a separate script I installed and although it does seem to display current news when looking through the section of RSS there doesn't seem to be a way to connect this with the front display.

I've turned it off for the moment because I just has a blank long box at the bottom of the screen.
(This post was last modified: 2009-05-21 15:34 by Virtualburn.)
find quote
JustMeD Offline
Team Razorfish
Posts: 416
Joined: Aug 2007
Post: #5
Virtualburn

That is a default function within XBMC itself .. If you look in your Userdata folder you will see an RSS.xml file .. Just add any additional feeds to that and they will all stream along the bottom as they are supposed to.

Also have you test on any other skins to see if this is MediaStream specific.
find quote
Virtualburn Offline
Junior Member
Posts: 29
Joined: May 2009
Reputation: 0
Post: #6
No it's never worked since I put XBMC on there, I'll check that file and put some RSS urls in.

thanks for the suggestion.

~ Make hay while the sun shines ~ CHS
find quote
Virtualburn Offline
Junior Member
Posts: 29
Joined: May 2009
Reputation: 0
Post: #7
Ok well I checked the RSS file you mentioned. RssFeeds.xml in /E/dash/UserData/ and it only contained 1 rss feed which doesn't even work. This may need to be updated in the final build.

http://xbmc.org/blog/xbmcrss.php

I've added a few urls that I got from /E/dash/scripts/feedlist.xml and restarted the Xbox. This now works!! although I hade to 'uncheck' right to left to make to actually run right to left.

This is using PM3.HD Skin. Also working under MediaStream too.

~ Make hay while the sun shines ~ CHS
(This post was last modified: 2009-05-23 01:30 by Virtualburn.)
find quote