XBMC Hangs with patched xbox and Recently Added Script

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
grupy Offline
Fan
Posts: 310
Joined: Jun 2009
Reputation: 0
Star  XBMC Hangs with patched xbox and Recently Added Script
Post: #1
Im using xbox platform with a slightly older patched version of xbmc nightly build. I recently changed fanart and folder images for a recently aded movie and now i get the please wait icon that is animated. I left the xbox on for a few hours and the icon hasnt disappeared. Wondering if xbmx has crashed or if i should wait longer. Anyhow i cnt post a log as i cant go into my settings or else i would have. Any siggestionsbother than wiping my database files a
find quote
nicoli_k Offline
Team-XBMC Forum Moderator
Posts: 649
Joined: May 2008
Reputation: 0
Location: USA
Post: #2
You can access your xbmc.old.log when you reboot and it will have the data from your stall.

When posting about a problem please submit a debug log to give you the best chance at getting an answer. It's easy, painless, and helps provide necessary information.
find quote
grupy Offline
Fan
Posts: 310
Joined: Jun 2009
Reputation: 0
Post: #3
nicoli_k Wrote:You can access your xbmc.old.log when you reboot and it will have the data from your stall.

Here is the log in regards to my XBMC freezing: http://pastebin.org/16962

It seems to freeze once the recently added script kicks in T! v2.0. I recently changed fanart and folder.jpg for a movie and since the change it continues to freeze.

On another note, the date never seems to stick on my xbox. I dont know if its because I always tend to disconnect the AC power for the XBOX as Im still playing around with the XBOX until I get it working exactly the way I want it too but if someone knows a trick or something, pls let me know.

I have tried to change the time/date in XBMC and during my Evox dash as well.

Thnx in advance! Big Grin
find quote
nicoli_k Offline
Team-XBMC Forum Moderator
Posts: 649
Joined: May 2008
Reputation: 0
Location: USA
Post: #4
grupy Wrote:Here is the log in regards to my XBMC freezing: http://pastebin.org/16962

It seems to freeze once the recently added script kicks in T! v2.0. I recently changed fanart and folder.jpg for a movie and since the change it continues to freeze.

On another note, the date never seems to stick on my xbox. I dont know if its because I always tend to disconnect the AC power for the XBOX as Im still playing around with the XBOX until I get it working exactly the way I want it too but if someone knows a trick or something, pls let me know.

I have tried to change the time/date in XBMC and during my Evox dash as well.

Thnx in advance! Big Grin

A) Does it ever freeze whenever you disable the Recently Added script?

B) There's no trick, just leave it plugged in. Once the juice in the capacitor runs out, it has no way of storing the date and time. Leaving it plugged in will assure that it has power to store the data.

When posting about a problem please submit a debug log to give you the best chance at getting an answer. It's easy, painless, and helps provide necessary information.
find quote
grupy Offline
Fan
Posts: 310
Joined: Jun 2009
Reputation: 0
Post: #5
nicoli_k Wrote:A) Does it ever freeze whenever you disable the Recently Added script?

Im not a programmer but could you tell me where (or which files) I disable the Recently Added script and what commands are used to comment out a code?
find quote
nicoli_k Offline
Team-XBMC Forum Moderator
Posts: 649
Joined: May 2008
Reputation: 0
Location: USA
Post: #6
grupy Wrote:Im not a programmer but could you tell me where (or which files) I disable the Recently Added script and what commands are used to comment out a code?

No coding involved. Just go to Settings > press left > Skin Settings > Home Window > uncheck Recently added movies, Recently added episodes, and Recently added albums

When posting about a problem please submit a debug log to give you the best chance at getting an answer. It's easy, painless, and helps provide necessary information.
find quote
grupy Offline
Fan
Posts: 310
Joined: Jun 2009
Reputation: 0
Post: #7
I cant get into my settings as the Recently Added Script (or Please Wait image) appears immediately once I launch into XBMC on my XBOX so thats where it hangs.
find quote
nicoli_k Offline
Team-XBMC Forum Moderator
Posts: 649
Joined: May 2008
Reputation: 0
Location: USA
Post: #8
If you have FTP access, then rename or move Q:\skin\Transparency!\scripts\RecentlyAdded.py

You can boot to the default skin (PMIII) by holding down both thumbsticks while booting (you could also try holding down Start and Back while booting.) (Holding White and Y while booting lets you enter recovery mode)

When posting about a problem please submit a debug log to give you the best chance at getting an answer. It's easy, painless, and helps provide necessary information.
find quote
grupy Offline
Fan
Posts: 310
Joined: Jun 2009
Reputation: 0
Post: #9
@nicoli_k:

thanks for starting this thread.

I ended up basically just re-installing XBMC and Transperancy! as I modified some menus to appear to my liking but I definitely appreciate your last post as I didnt know you can do those certain things within XBMC!
find quote
nicoli_k Offline
Team-XBMC Forum Moderator
Posts: 649
Joined: May 2008
Reputation: 0
Location: USA
Post: #10
No problem. Glad it's working for you now.

When posting about a problem please submit a debug log to give you the best chance at getting an answer. It's easy, painless, and helps provide necessary information.
find quote