System Info not working in Rapier

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
jonassw Offline
Senior Member
Posts: 140
Joined: Oct 2009
Reputation: 0
Location: Copenhagen, Denmark
Post: #1
Whenever I go to System -> System Info, nothing happens at all. The Systems submenu just disappears.

I only experience this issue in Rapier. I occationally use this dialog to check which SVN Build I'm running when posting on forums, or just want to get an overview of my harddisk space usage without logging onto the machine with SSH.

I'm running Ubuntu Karmic, and the 9.11 Alpha of XBMC - but this issue have been present in all versions of XBMC since I made this installation about a month ago.

These are the lines from xbmc.log:
Code:
18:05:53 T:3077834640 M:1444888576   DEBUG: LIRC: Update - NEW at 9556726:000000037ff07bdd 00 OK mceusb (OK)
18:05:53 T:3077834640 M:1444888576   DEBUG: OnKey: 11 pressed, action is 7
18:05:53 T:3077834640 M:1444888576   DEBUG: ExecuteXBMCAction : Translating ActivateWindow(3007)
18:05:53 T:3077834640 M:1444888576   DEBUG: ExecuteXBMCAction : To ActivateWindow(3007)
18:05:53 T:3077834640 M:1444888576   DEBUG: Activating window ID: 13007
18:05:53 T:3077834640 M:1444888576   DEBUG: Checking if window ID 13007 is locked.
18:05:53 T:3077834640 M:1444888576   DEBUG: ------ Window Init (custom_SystemSubMenu.xml) ------
18:05:53 T:3077834640 M:1444888576    INFO: Loading skin file: custom_SystemSubMenu.xml
18:05:53 T:3077834640 M:1444888576   DEBUG: Load custom_SystemSubMenu.xml: 3.47ms
18:05:53 T:3077834640 M:1444888576   DEBUG: Alloc resources: 3.76ms (3.75 ms skin load)
18:05:57 T:3077834640 M:1444007936   DEBUG: LIRC: Update - NEW at 9560525:000000037ff07bdd 00 OK mceusb (OK)
18:05:57 T:3077834640 M:1444007936   DEBUG: OnKey: 11 pressed, action is 7
18:05:57 T:3077834640 M:1444007936   DEBUG: ExecuteXBMCAction : Translating Dialog.Close(3007)
18:05:57 T:3077834640 M:1444007936   DEBUG: ExecuteXBMCAction : To Dialog.Close(3007)
18:05:57 T:3077834640 M:1444007936   DEBUG: ExecuteXBMCAction : Translating -
18:05:57 T:3077834640 M:1444007936   DEBUG: ExecuteXBMCAction : To -
18:05:57 T:3077834640 M:1444007936   ERROR: Keymapping error: no such action '-' defined
18:05:57 T:3077834640 M:1443954688   DEBUG: ------ Window Deinit (custom_SystemSubMenu.xml) ------
(This post was last modified: 2009-11-07 19:10 by jonassw.)
find quote
wannabegt4 Offline
Senior Member
Posts: 208
Joined: Dec 2008
Reputation: 1
Location: Wichita, Kansas
Post: #2
known bug.
find quote