[RELEASE] Alaska Revisited (not 100% Eden compatible)

  Thread Rating:
  • 8 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
patseguin Offline
Donor
Posts: 1,358
Joined: Jan 2012
Reputation: 7
Post: #2266
I loved Alaska too. I can only hope this is because he's working on Alaska HD. ;-)

Server: Synology Diskstation 1511+ with 8x 3TB drives and DSM 5.0
Main HTPC: Home built Intel core i3, 8GB RAM, Corsair 128GB SSD, nVidia 630GTX, Rii micro keyboard remote, Pioneer VSX-53, Panasonic VT30 65" 3D TV, OpenElec 4.0.7
Bedroom HTPC: Zotac-ID 41 8GB RAM, 128GB SSD, Rii micro keyboard remote, Samsung HW-E550, Sony Google TV, OpenElec 4.0.7
find quote
Hitcher Offline
Skilled Skinner
Posts: 10,636
Joined: Aug 2007
Reputation: 91
Location: Eastleigh, UK
Post: #2267
Try direct - http://db.tt/3UYlGs0k
find quote
Phorte Offline
Junior Member
Posts: 31
Joined: Jan 2010
Reputation: 0
Location: Adelaide, Australia
Post: #2268
ah great - thanks!
find quote
doboy Offline
Junior Member
Posts: 3
Joined: Mar 2012
Reputation: 0
Post: #2269
Thnx Hitcher!
You're a life saver!Big Grin
find quote
Blaxxor Offline
Member
Posts: 52
Joined: Oct 2010
Reputation: 0
Post: #2270
Does it work with Eden even tough its not yet supported ?
(This post was last modified: 2012-04-10 16:33 by Blaxxor.)
find quote
blaze Offline
Junior Member
Posts: 24
Joined: Aug 2010
Reputation: 0
Location: United Kingdom
Post: #2271
Other than ClearLOGOs not working for me in some views (which im not sure is a problem with just my install), i've not noticed anything which isn't working in Alaska Revisited on Eden. It seems to run as it always has (although I did have to use the direct link above to install rather than the repo).

[Image: watched-fanart.jpg]
find quote
Phorte Offline
Junior Member
Posts: 31
Joined: Jan 2010
Reputation: 0
Location: Adelaide, Australia
Post: #2272
(2012-04-10 16:32)Blaxxor Wrote:  Does it work with Eden even tough its not yet supported ?

works fine for me in Eden using the install zip here. no complaints whatsoever.
find quote
MassIV Offline
Donor
Posts: 1,006
Joined: Mar 2012
Reputation: 34
Post: #2273
Eden on win7.
Installed from zip.

Minor things missing. Not getting "loading..." indicator, when for example; fetching playlist from youtube in youtube plugin.
Already asked the plugin dev, and it seems to be working on other skins ect.

When using other home styles like icon or horizontal layout; the most right or left item (for example settings). Is not where the scrolling stops. If you keep pressing right you will get the most left item. Basically they are in a carousel instead of going from left to right. Which is "fine", but all the home items exist 2x and the 'copies' don't get bigger when they are selected/highlighted.

OSD video settings is missing the option to use settings on all videos.

After a while of using it fine, i lost the sorting/view screen option in library. So i can't change to sort by name and 'as list' ect.
It's just gone. It seems like it is (sometimes=once a day) getting buttons confused / double. For example pressing right arrow will actually do a right arrow+enter or something. Or it just doesn't like me flying through the menus... Other skins do not seem to have this problem. So as these might be bugs i thought i'd report them.

Some ideas:
More transparent overlay over the video, when using background video visualization.
Home artwork for custom home items. Because they don't fit in with the rest when using home styles like horizontal home layout.

Otherwise huge fan of this skin ofcourse, or i wouldn't bother.
(This post was last modified: 2012-05-10 07:50 by MassIV.)
find quote
modular511 Offline
Junior Member
Posts: 14
Joined: May 2012
Reputation: 0
Post: #2274
This is wierd. Play Random Episode does not work in eden...
find quote
Hitcher Offline
Skilled Skinner
Posts: 10,636
Joined: Aug 2007
Reputation: 91
Location: Eastleigh, UK
Post: #2275
Please read the thread title - 'Alaska Revisited (not 100% Eden compatible)'.
find quote
MassIV Offline
Donor
Posts: 1,006
Joined: Mar 2012
Reputation: 34
Post: #2276
Sorry, just thought you would be trying to fix the small errors.
find quote
Hitcher Offline
Skilled Skinner
Posts: 10,636
Joined: Aug 2007
Reputation: 91
Location: Eastleigh, UK
Post: #2277
Any time I spend on this is time not spent on Alaska HD.
find quote
MassIV Offline
Donor
Posts: 1,006
Joined: Mar 2012
Reputation: 34
Post: #2278
Then by all means, don't get distracted. haha.

Just a thought. I added "files" (or rather my files root) to the settings. Like so:
http://i45.tinypic.com/1y7amh.png

Maybe unconventional. I hid everything except youtube, music library, movie library, tv-show library (including settings and all sub menus).
I locked "settings" (that i can still access by pressing "s") with masterlock.
It becomes a very "drunk friends" friendly skin. As they don't have access to anything they can accidentally mess up.

One simple "1234" login to let people know they should not be there. But an easy and fast way to getting me access, also to files.

I say this just because i think guests have too much access if they get into "files". But it is still not something to make a profile for.

Just a thought.

Also, a different way of access to the "sort by/as". Because guests press wrong buttons. Arrow keys should be idiot proof.

Oh and a way to add shutdown() as sub menu under movies for example would be cool.
Can't figure that out... So i'll be asking how to do that in skin questions now, haha.
-edit- Fixed: http://forum.xbmc.org/showthread.php?tid...id=1124076
(This post was last modified: 2012-06-10 23:49 by MassIV.)
find quote
rskadk Offline
Junior Member
Posts: 33
Joined: Apr 2012
Reputation: 0
Post: #2279
Download link not working? :/
find quote
Hitcher Offline
Skilled Skinner
Posts: 10,636
Joined: Aug 2007
Reputation: 91
Location: Eastleigh, UK
Post: #2280
(2012-06-11 12:05)rskadk Wrote:  Download link not working? :/

Updated the link.
find quote
Post Reply