[AppleTV2] XBMC crashing to main menu

  Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Dworf Offline
Junior Member
Posts: 7
Joined: Jan 2011
Reputation: 0
Post: #1
I have XBMC installed can play movies etc... but on some random time when playing movie, browsing through menus or when keyboard is open (typing something with remote) XBMC crashes and im sent back to Apple TV 2G Main menu... I can then just start XBMC again and soon after it will crash again to main menu...

anyone else experiencing this problem?

Im still on Apple TV 2G 4.1 (4.0)
find quote
Cyruss89 Offline
Junior Member
Posts: 18
Joined: Jan 2011
Reputation: 0
Post: #2
Hi everyone, first of all I am totaly new and just impressed by XBMC so far!

Unfortunately I experienced the same problems on my 4.2.1 ATV2, if you now a fix you'd make me a happy man Wink
find quote
Dworf Offline
Junior Member
Posts: 7
Joined: Jan 2011
Reputation: 0
Post: #3
I think Ive fixed it... managed to survive more then 30mins without a crash...

I've reinstalled my ATV2 with 4.2.1 and then ONLY installed XBMC and PLEX... and for now it looks like its working...

Before I had installed alot more other software.... so It had to be a conflict somewhere... or it was ATV 4.1 (4.0) fault... but based on Cyruss89 same problem with 4.2.1 it had to be with some package I had installed

Cyruss89 try to reinstall / re-jailbreak and only install XBMC and see if that helps
find quote
Cyruss89 Offline
Junior Member
Posts: 18
Joined: Jan 2011
Reputation: 0
Post: #4
Don't think it's a firmware issue, because as you said, my problem sounds exactly the same.
I'll reinstall too. Will try it together with the webbrowser though.
find quote
melagodo Offline
Member
Posts: 98
Joined: Aug 2010
Reputation: 0
Post: #5
I did a clean install on a brand new atv2 (nothing else on it).
Some crashes from time to time, but still usable!

melagodo
find quote
Dworf Offline
Junior Member
Posts: 7
Joined: Jan 2011
Reputation: 0
Post: #6
There is one more thing I remembered... when i got into XBMC I changed some settings with language and played with settings all together... so it could just be that something made XBMC to crash as well...

now after reinstall I didnt touch any settings... yet... Smile

Cyruss89 let me know how it goes after your reinstall
find quote
Cyruss89 Offline
Junior Member
Posts: 18
Joined: Jan 2011
Reputation: 0
Post: #7
I'll be there in a minute. Waiting for network time atm and then I'll install XBMC and I will change the language to get rid of farenheit Wink
find quote
Cyruss89 Offline
Junior Member
Posts: 18
Joined: Jan 2011
Reputation: 0
Post: #8
Works! Only XBMC installed atm, adjusted the screen and changed the language.
find quote
Dworf Offline
Junior Member
Posts: 7
Joined: Jan 2011
Reputation: 0
Post: #9
Confirmed I changed the screen and language as well still works Smile

so It had to be something we had installed.. maybe nitotv? or some of its components... or maybe some other setting Smile
(This post was last modified: 2011-01-22 14:15 by Dworf.)
find quote
Cyruss89 Offline
Junior Member
Posts: 18
Joined: Jan 2011
Reputation: 0
Post: #10
Don't think it's nitoTV, otherwise much more people would have complaint
find quote
frallan Offline
Junior Member
Posts: 1
Joined: Mar 2011
Reputation: 0
Post: #11
I had this problem, most times it crashed 3-5 minutes after I started XBMC.

I think that there was some settings that caused the problem, so I renamed "/private/var/mobile/Library/Preferences/XBMC" to remove all settings and now it work perfectly.
find quote
lakie1982 Offline
Junior Member
Posts: 9
Joined: Feb 2011
Reputation: 0
Post: #12
Hello,

Before yesterday i didnt have a problem with XBMC crashing. Since yesterday the problems started. I couldnt watch a movie without going back to the main menu. I did a complete restore with new jailbreak. Now its even worse. Going to main menu when i browsing the menus. Does someone have a solution.
find quote