No tv channel list, only radio channels

  Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
zibzib Offline
Junior Member
Posts: 4
Joined: Feb 2011
Reputation: 0
Post: #1
Hi,
first: sorry for my english.

I have problem with xbmc-pvr form git. With xbmc-antiquated all is ok, but when compiled and installed as in this howto I don't have tv channels, only radio.

Tvheadend is compiled from this git repository.

Where might be a problem?

I run new install on a new .xbmc directory.

I can add logs in the afternoon.
(This post was last modified: 2011-02-09 11:39 by zibzib.)
find quote
opdenkamp Offline
Team-XBMC PVR Developer
Posts: 2,226
Joined: Feb 2009
Reputation: 29
Location: Heerlen, The Netherlands
Post: #2
zibzib Wrote:I can add logs in the afternoon.
please do, a full debug log

opdenkamp / dushmaniac

xbmc-pvr [Eden-PVR builds] [now included in mainline XBMC, so no more source link here :)]
personal website: [link]

Found a problem with PVR? Report it on Trac, under "PVR - core components". Please attach the full debug log.

If you like my work, please consider donating to me and/or Team XBMC.
find quote
zibzib Offline
Junior Member
Posts: 4
Joined: Feb 2011
Reputation: 0
Post: #3
dushmaniac Wrote:please do, a full debug log

http://pastebin.com/zsCp4pDz
(This post was last modified: 2011-02-09 17:14 by zibzib.)
find quote
opdenkamp Offline
Team-XBMC PVR Developer
Posts: 2,226
Joined: Feb 2009
Reputation: 29
Location: Heerlen, The Netherlands
Post: #4
could you try to delete the file ~/.xbmc/userdata/Database/MyTV4.db and start xbmc again.

opdenkamp / dushmaniac

xbmc-pvr [Eden-PVR builds] [now included in mainline XBMC, so no more source link here :)]
personal website: [link]

Found a problem with PVR? Report it on Trac, under "PVR - core components". Please attach the full debug log.

If you like my work, please consider donating to me and/or Team XBMC.
find quote
zibzib Offline
Junior Member
Posts: 4
Joined: Feb 2011
Reputation: 0
Post: #5
dushmaniac Wrote:could you try to delete the file ~/.xbmc/userdata/Database/MyTV4.db and start xbmc again.

no change, I tried this before
find quote
opdenkamp Offline
Team-XBMC PVR Developer
Posts: 2,226
Joined: Feb 2009
Reputation: 29
Location: Heerlen, The Netherlands
Post: #6
right, that's odd. the log is showing that the channels are being sent by tvheadend, but they're not used for some reason.

did you use the last revision from the xbmc-antiquated fork with the same tvheadend revision? because that would mean I messed something up when I copied things over.

opdenkamp / dushmaniac

xbmc-pvr [Eden-PVR builds] [now included in mainline XBMC, so no more source link here :)]
personal website: [link]

Found a problem with PVR? Report it on Trac, under "PVR - core components". Please attach the full debug log.

If you like my work, please consider donating to me and/or Team XBMC.
find quote
zibzib Offline
Junior Member
Posts: 4
Joined: Feb 2011
Reputation: 0
Post: #7
dushmaniac Wrote:did you use the last revision from the xbmc-antiquated fork with the same tvheadend revision? because that would mean I messed something up when I copied things over.
yes, last xbmc-antiquated grom git and the same tvheadend revision all the time
find quote
opdenkamp Offline
Team-XBMC PVR Developer
Posts: 2,226
Joined: Feb 2009
Reputation: 29
Location: Heerlen, The Netherlands
Post: #8
ok thanks for reporting this. use the xbmc-antiquated tree then. I'll have a look later.

opdenkamp / dushmaniac

xbmc-pvr [Eden-PVR builds] [now included in mainline XBMC, so no more source link here :)]
personal website: [link]

Found a problem with PVR? Report it on Trac, under "PVR - core components". Please attach the full debug log.

If you like my work, please consider donating to me and/or Team XBMC.
find quote
ex3ndr Offline
Junior Member
Posts: 8
Joined: Feb 2011
Reputation: 0
Post: #9
http://forum.xbmc.org/showthread.php?tid=94949
find quote