Return to Home View from Library not properly working

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
otcho Offline
Senior Member
Posts: 167
Joined: Mar 2011
Reputation: 0
Location: Germany
Post: #1
Hello,

i'm using the reFocus skin for some time now and as much i enjoy using it, one thing is bugging me since.
When i want to return the home screen from any library-view (music, video, pictures) via the back-arrow of my remote, i end up in the screen where genres, actors, etc. are listed. While "direct-return" to home screen works in any other skin, i wonder why it's not working in reFocus.
I hope someone can tell me, how to fix this.

Best regards,
otcho
find quote
Jeroen Offline
Skilled Skinner
Posts: 2,484
Joined: Feb 2008
Reputation: 22
Location: The Netherlands
Post: #2
it's working properly as it's intended that way. discussed and reasons given on many occasions.
(This post was last modified: 2011-03-14 19:54 by Jeroen.)
find quote
otcho Offline
Senior Member
Posts: 167
Joined: Mar 2011
Reputation: 0
Location: Germany
Post: #3
Okay, sorry. Must have missed that discussion Wink
find quote
Jeroen Offline
Skilled Skinner
Posts: 2,484
Joined: Feb 2008
Reputation: 22
Location: The Netherlands
Post: #4
I understand as you're new to the forums, didn't mean to come across too hard.

Explanation in here: http://forum.xbmc.org/showthread.php?tid=78347

pointer to change this yourself:

In HomeSubmenu.xml, add the return parameter to the <onlick> action.

So for example:

<onclick>ActivateWindow(MyVideoLibrary,movietitles, return)</onclick>
find quote
otcho Offline
Senior Member
Posts: 167
Joined: Mar 2011
Reputation: 0
Location: Germany
Post: #5
Thanks for the hint Jeroen!
find quote