Mac OS X support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts.   Go to first unread post Library not appearing after router went belly up 3 85
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Yardley
New posts. Hot thread.   Go to first unread post OSX Server Sleeps While ATV With XBMC In Use 1 235
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: newbie2012
New posts.   Go to first unread post Issue With XBMC Crashing on Video Playback 10.6 OSX - Frodo 12.3 0 104
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ilim4t1c
New posts. Hot thread.   Go to first unread post [Mac OS X] Audio sync off with refresh rate switching (nightly builds) (Pages: 1 2 3 ) 38 1,251
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: juramusger
New posts. Hot thread.   Go to first unread post Bad video playback quality on Mac OS X (Pages: 1 2 ) 25 1,056
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Memphiz
New posts. Hot thread.   Go to first unread post Youtube plugin on mac os x 4 398
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: clipper99
New posts. Hot thread.   Go to first unread post [Mac OS X] Audio Channels completely broken in XBMC 12.1-13.0 for OSX (Pages: 1 2 ) 19 4,419
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: clipper99
New posts.   Go to first unread post Mac Mini - Choppy Video only in HD 1 144
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: CH2iS
New posts. Hot thread.   Go to first unread post Mouse pointer on dual monitors 7 1,757
  • 1 Vote(s) - 5 out of 5 in Average

Last Post: twosheds11000
New posts.   Go to first unread post [Apple TV 1] Constant buffering problems 2 93
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: danielpbrowne
New posts.   Go to first unread post [Mac OS X] white screen in any version on xbmc mavericks 6 111
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts.   Go to first unread post Play media on chrome via xbmc 2 130
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nickr
New posts. Sad Go to first unread post don't have allow of xbmc via http ??? 0 67
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: darkmen
New posts. Hot thread.   Go to first unread post [OSX] audio HD 4 284
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: gatto_mannaro
New posts.   Go to first unread post [Mac OS X] Win7 Xbmc server to Mac OSX Client via upnp 1 103
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: freeskier93
New posts. Hot thread.   Go to first unread post [Mac OS X] 24p Audio playback broken? Desperately seeking help...! 13 326
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: WilliamG
New posts. Hot thread.   Go to first unread post XBMC Playback Randomly Freezes and Kicks Back to Home 7 264
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mellowd
New posts. Hot thread.   Go to first unread post [Mac OS X] XBMC 13 Beta - Very good with Snow! 13 528
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Gigantur
New posts. Hot thread.   Go to first unread post [Mac OS X] Error compiling and linking video filter shader (Pages: 1 2 ) 21 731
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: DBMandrake
New posts. Hot thread.   Go to first unread post Video Rendering - Error Message AND Crashing - Gotham (Pages: 1 2 ) 22 1,478
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Memphiz
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread