Work in Progress - Alaska HD (WIP)

  Thread Rating:
  • 4 Votes - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Hitcher Offline
Skilled Skinner
Posts: 10,857
Joined: Aug 2007
Reputation: 101
Location: Eastleigh, UK
Post: #1
See - http://forum.xbmc.org/showthread.php?tid=187941
(This post was last modified: 2014-03-02 20:03 by Hitcher.)
find quote
liquidskin76 Offline
Skilled Skinner
Posts: 1,366
Joined: Aug 2009
Reputation: 17
Location: Arkham, Gotham City
Post: #2
All the best for the future mate. Your work will be missed. Wink

Alaska was always my favourite! You did it proud.

Cheers

[EDIT:] check your pm's when you get chance. Wink

HTPC: Streacom F1C | Asus H87I-Plus ITX | Intel Core i5-4670T | Kingston HyperX SSD | Kingston DDR3 RAM
Home AV: Sony KDL-40HX723 | Sky+HD | Sony BDP-S480 BD Player | Sony STR-DH820 AV Receiver | Sony 5.1 Speaker System | Sony PS3 Slim | Logitech Harmony Touch
(This post was last modified: 2013-07-05 23:11 by liquidskin76.)
find quote
FREAKJAM Offline
Member
Posts: 95
Joined: Aug 2011
Reputation: 2
Post: #3
Too bad u cannot find the time to finish this fantastic skin.
Thanks for your incredible skins thus far Hitcher.

My vote goes to jurialmunkey to finish this skin. His xperience1080 mod is amazing and has alot of Alaska pieces in it.
find quote
liquidskin76 Offline
Skilled Skinner
Posts: 1,366
Joined: Aug 2009
Reputation: 17
Location: Arkham, Gotham City
Post: #4
With the blessing of Hitcher, I've taken on the development of Alaska (cheers Hitcher Wink)

Alaska has always been my favourite skin, so it's an honour to be able to carry it on.

Plan is to finally crack on with Welo and get something released, then complete Alaska. Enjoy Hitcher's attached wip for the time being! Big Grin

Cheers

HTPC: Streacom F1C | Asus H87I-Plus ITX | Intel Core i5-4670T | Kingston HyperX SSD | Kingston DDR3 RAM
Home AV: Sony KDL-40HX723 | Sky+HD | Sony BDP-S480 BD Player | Sony STR-DH820 AV Receiver | Sony 5.1 Speaker System | Sony PS3 Slim | Logitech Harmony Touch
find quote
Agent62 Offline
Junior Member
Posts: 26
Joined: Jul 2013
Reputation: 0
Post: #5
So stoked! Been waiting for this one. When i load up the skin im having artifacts all over the screen when i move through the skin?
find quote
Martijn Offline
Team Kodi
Posts: 11,540
Joined: Jul 2011
Reputation: 166
Location: Dawn of time
Post: #6
(2013-07-06 19:28)Agent62 Wrote:  So stoked! Been waiting for this one. When i load up the skin im having artifacts all over the screen when i move through the skin?

Can't you read!!
It's unfinished

Always read the XBMC online-manual, FAQ and search the forums before posting.
Do NOT e-mail Team-XBMC members asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting, make sure you read this first

For your mediacenter artwork go to
[Image: fanarttv.png]
(This post was last modified: 2013-07-06 19:47 by Martijn.)
find quote
pseudoheld Offline
Senior Member
Posts: 109
Joined: Dec 2008
Reputation: 0
Post: #7
i've been waiting for this one for ages. the original alaska was superb.
i wish liquidskin all the best in future developement and a huge thanks to hitcher for his work!!!!
find quote
Agent62 Offline
Junior Member
Posts: 26
Joined: Jul 2013
Reputation: 0
Post: #8
Sorry, when liquidskin76 posted enjoy hitchers wip I took it literally. Just excited to see it is all.
find quote
Hitcher Offline
Skilled Skinner
Posts: 10,857
Joined: Aug 2007
Reputation: 101
Location: Eastleigh, UK
Post: #9
(2013-07-06 19:28)Agent62 Wrote:  So stoked! Been waiting for this one. When i load up the skin im having artifacts all over the screen when i move through the skin?

Sounds more like a graphic card problem.
find quote
codepony Offline
Junior Member
Posts: 13
Joined: Dec 2012
Reputation: 1
Post: #10
(2013-07-06 20:47)Hitcher Wrote:  
(2013-07-06 19:28)Agent62 Wrote:  So stoked! Been waiting for this one. When i load up the skin im having artifacts all over the screen when i move through the skin?

Sounds more like a graphic card problem.

Same thing happened to me when I tried it, no-stop animated stuff all over the screen.
find quote
Hitcher Offline
Skilled Skinner
Posts: 10,857
Joined: Aug 2007
Reputation: 101
Location: Eastleigh, UK
Post: #11
Did you try rebooting/restarting XBMC as it doesn't clear the window before rendering?
find quote
Agent62 Offline
Junior Member
Posts: 26
Joined: Jul 2013
Reputation: 0
Post: #12
Yes. Thats the first thing I did. When xbmc opens the message "fetching mails..." In the top left corner. As soon as you move the no-stop animations start.
find quote
ederson Offline
Senior Member
Posts: 128
Joined: Sep 2009
Reputation: 0
Post: #13
i think i have the same issue

[Image: j2ldNvN.jpg]
find quote
Hitcher Offline
Skilled Skinner
Posts: 10,857
Joined: Aug 2007
Reputation: 101
Location: Eastleigh, UK
Post: #14
The background texture isn't loading for some reason.
find quote
ederson Offline
Senior Member
Posts: 128
Joined: Sep 2009
Reputation: 0
Post: #15
I`m more concerned about the "echo" for every moving element

but the background is also a problem
i found a strange line in the log


11:04:52 T:1328 ERROR: Texture manager unable to load file: special://skin/backgrounds/Xperience+/background.png
find quote
Post Reply