Windows support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating [asc] Last Post
New posts. Hot thread.   Go to first unread post Gui bug on 2 of my computers - Eden installs(Beta 3, RC1 probably previous beta) 4 857
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: SoWErA
New posts. Hot thread.   Go to first unread post Need Help With Cinema Experince Folder 0 281
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bigjon216
New posts. Hot thread.   Go to first unread post Getting wrong type of thumbs in context to view 0 294
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: olinn
New posts. Hot thread.   Go to first unread post Power Outage - XBMC now not working 0 330
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Trakster64
New posts. Hot thread.   Go to first unread post [Suggestion] GUI Message when updating database 1 374
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jmarshall
New posts. Hot thread.   Go to first unread post HDMI and Headphone Output possible? 2 1,633
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: regi100
New posts. Hot thread.   Go to first unread post 3d blu -ray support (unencrypted) 6 10,580
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: s3verian
New posts. Hot thread.   Go to first unread post RC1 still problems with AirPlay (Pages: 1 2 ) 27 7,947
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dstanman
New posts. Hot thread.   Go to first unread post Is SMB necessary 2 467
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tyrob56
New posts. Hot thread.   Go to first unread post Disable XBMC specific volume control 12 5,538
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jhsrennie
New posts. Hot thread.   Go to first unread post Eden RC1 Volume Display Change in Behavior 0 331
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: pkscout
New posts. Hot thread.   Go to first unread post How well will this system handle XBMC? 9 1,890
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bluray
New posts. Hot thread.   Go to first unread post 24 fps video with "Adjust display refresh rate to match video" enabled 8 4,790
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dreadlox
New posts. Hot thread.   Go to first unread post OGM video no audio in eden rc1 (Pages: 1 2 ) 17 2,817
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Merdique
New posts. Hot thread.   Go to first unread post MCE Remote XBMCbuntu settings 1 1,026
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jhsrennie
New posts. Hot thread. Question Go to first unread post Help Needed - XBMC HTPC Audio Question (Pages: 1 2 ) 26 5,954
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: john.doe
New posts. Hot thread.   Go to first unread post Lock up on exit 0 652
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: pro510
New posts. Hot thread.   Go to first unread post wasapi 2ch to 5.1ch issue 9 2,235
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mindvis
New posts. Hot thread. Question Go to first unread post Buffering Issues with Local Content 2 690
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: farr3ll
New posts. Hot thread.   Go to first unread post [MUSIC] Album tagging question 10 1,274
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: eskro
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread