Windows support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post Folder Structure...there a way?? 0 410
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: guardianali
New posts. Hot thread. Question Go to first unread post Unable to update the library Videos 0 677
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: HollowMac
New posts. Hot thread.   Go to first unread post Problem with aeon65 on windows 7 64 bit 0 345
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: djpj1111
New posts. Hot thread.   Go to first unread post Black Screen on SOME videos 4 796
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: pglenn
New posts. Hot thread.   Go to first unread post xmbc doesnt quit and task remains unkillable ... reboot :( 1 526
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jhsrennie
New posts. Hot thread.   Go to first unread post New Handbrake MVK Not Working 0 603
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: gregms
New posts. Hot thread.   Go to first unread post SPDIF audio device failed.. only some shows/movies 1 415
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: natethomas
New posts. Hot thread.   Go to first unread post No sound from mp3s or video files with mp3 audio 5 1,165
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: natethomas
New posts. Hot thread.   Go to first unread post Is it possible to install XMBC on a Windows 2008 RC2 system? 0 344
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Pure Krome
New posts. Hot thread.   Go to first unread post Upgrade Disaster 3 753
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: cgibinladen
New posts. Hot thread.   Go to first unread post 2 ch audio optical passthrough - no sound 2 649
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: lbhifi
New posts. Hot thread.   Go to first unread post Unresponsive after idle... 0 345
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tboooe
New posts. Hot thread.   Go to first unread post Resolution Promblems 0 364
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dehoog
New posts. Hot thread.   Go to first unread post Library Mode not recognizing m4v files? 0 511
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: heathuff
New posts. Hot thread.   Go to first unread post minimizing /maximizing 0 506
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: pastimer
New posts. Hot thread.   Go to first unread post Problem when starting up XBMC 4 649
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: blacklist
New posts. Hot thread.   Go to first unread post Switch to secondary monitor XBMC 5 3,252
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Dotuletz
New posts. Hot thread.   Go to first unread post Subtitles with SRT Files 2 1,184
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kktk
New posts. Hot thread.   Go to first unread post Using ripped dvd's and torrents in XBMC 1 465
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ubuntuf4n
New posts. Hot thread.   Go to first unread post Problem with ass subtitles in mkv files 0 390
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: LRa
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread